Fort Dodge Fiber - 20260121 - Internet Issues – Incident details

All systems operational

20260121 - Internet Issues

Resolved
Operational
Started 13 days agoLasted about 6 hours

Affected

Internet

Operational from 4:19 PM to 10:45 PM

Phone

Operational from 4:19 PM to 10:45 PM

Updates
  • Resolved
    Resolved

    Traffic has been flowing normally since we rebooted our equipment. We are still working through data to narrow down the issue with our equipment vendor. At this time, we don't expect any more issues and will be closing this incident.

    As always, we know things like this are frustrating, and we thank you for your patience as our team worked to restore all of our services to normal.

  • Monitoring
    Monitoring

    We started experiencing issues with traffic flowing shortly after 10am this morning. From what our data is showing, our main customer equipment tried to failover to its secondary card, but the failover did not complete successfully. At about 10:30, a call was made to power off this piece of equipment, and let it completely boot back up fresh. Traffic looked to start flowing normally again about 10:36.

    We will engage our equipment support team to try and identify what caused this issue, and work to make sure that these issues are resolved.

    If you are still having issues, please reboot your equipment, give it 30 seconds, and power it back on. If after that you still do not have Internet, please call our Support team at 515-515-5111.


    As of 11:16, we will keep this status even open through the rest of today, monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating issues with connecting to the Internet. We apologize for the inconvenience, and appreciate your patience as we work through the problem. Stay tuned for more updates as they come in.