Scheduled for February 06, 2026 at 6:00 AM – 7:00 AM
Affects
Internet
Under maintenance from 6:00 AM to 7:00 AM
Completed
February 06, 2026 at 7:00 AMCompleted
February 06, 2026 at 7:00 AMMaintenance has completed successfully
In progress
February 06, 2026 at 6:00 AMIn progress
February 06, 2026 at 6:00 AMMaintenance is now in progress
Planned
February 06, 2026 at 6:00 AMPlanned
February 06, 2026 at 6:00 AMOur network team will be doing some reconfiguration on our CGNAT equipment, which may cause brief outages during the maintenance window.
Once the maintenance window is complete, if you are having issues connecting to the Internet, please power off your equipment, count to 30, and then power it back on. Once your equipment comes back online, if you are still have issues, please reach out to our Support team at 515-515-5111.