Fort Dodge Fiber - Internet Issues... – Incident details

All systems operational

Internet Issues...

Resolved
Degraded performance
Started about 1 month agoLasted about 9 hours

Affected

Internet

Degraded performance from 1:22 PM to 2:10 PM, Operational from 2:10 PM to 10:23 PM

Phone

Degraded performance from 1:22 PM to 2:10 PM, Operational from 2:10 PM to 10:23 PM

Updates
  • Resolved
    Resolved

    Traffic has returned to normal, and we will be marking this issue as resolved. Again, we appreciate your patience as we worked through this issue, and apologize for the outage.

  • Monitoring
    Monitoring

    We have isolated the problem and believe we have all services running again. We will continue to monitor the issue. Thank you again for your patience!

  • Identified
    Identified

    We have found the issue affecting most of our customers. We are working to implement a fix. We thank you for your patience!

  • Investigating
    Investigating
    Around 8:05 am this morning, we started began having issues with Internet connectivity. We are working on isolating the issue, and restoring services to normal.